Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
singlerosa

St. Louis, US
266 posts

Click to send email to this author Click to send private message to this author
singlerosa Silver Member Charter Member
Thu 26-Sep-13 03:10 AM

I'm out shooting an indoor event tonight, where the lighting sucks, so when I'm not using flash, I'm on Auto ISO. I'm wimping out at 1600 max. Shooting manual, I'm at f/5.6 or so, around 1/100 sec and the ISO is at 800. I'm underexposed and the ISO won't kick up any higher. Why not?

Jim Singler D600/D7K with a bunch of lenses and other assorted stuff

Subject
ID
Reply message RE: Auto ISO issue
1
Reply message RE: Auto ISO issue
2
     Reply message RE: Auto ISO issue
3
          Reply message RE: Auto ISO issue
4
               Reply message RE: Auto ISO issue
5
               Reply message RE: Auto ISO issue
6
               Reply message RE: Auto ISO issue
7
                    Reply message RE: Auto ISO issue
8
                         Reply message RE: Auto ISO issue
9
                              Reply message RE: Auto ISO issue
10
                                   Reply message RE: Auto ISO issue
11
                                        Reply message RE: Auto ISO issue
12
                                             Reply message RE: Auto ISO issue
13
                                                  Reply message RE: Auto ISO issue
14
                                                  Reply message RE: Auto ISO issue
15

G