Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D610 A,S,P priority modes - shutter speed issue, help!

stevea4189

UK
2 posts

Click to send email to this author Click to send private message to this author
stevea4189 Registered since 03rd Aug 2014
Sun 03-Aug-14 02:23 PM

Hi all

just come across this forum in looking for an answer to an issue I have with my body and outside looking like a fab resource that I am going to have a good look on, hopefully one of you good people may know the answer to my problem...before I have to send it off for repair

I have a 6 month old D610 which I love dearly! - I have been shooting in manual and via user settings I have created in U1, U2, without any issues.

I went out on a training day earlier in the week and the instructor suggested on this occasion we may be better off with our cameras in A priority mode...changed to that set it to f5.6/iso400, went to shoot and the shutter despite being detailed as something like 1/800 fired at what feels more like the best part of a full second...checked all the setting within the menu system and I could not see anything wrong.

Since coming back from that shoot the same issues appears to be across all of the A,P,S modes...regardless of what is set the shutter just firing at that same slow speed.

As mentioned works perfectly in M and User modes, tried 3 different lens just in case that may have been an issue but to no avail....any thoughts/advice or help would be great.

thanks in advance and look forward to spending some time on this site

Steve
Steve

Subject
ID
Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
1
Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
2
Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
3
Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
4
Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
5
     Reply message RE: D610 A,S,P priority modes - shutter speed issue, he...
6

G