Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Mike in FL

Jacksonville, US
580 posts

Click to send email to this author Click to send private message to this author
Mike in FL Silver Member Nikonian since 13th Apr 2008
Thu 19-Apr-12 02:42 AM

I use Lightroom 4 to process my D700 files. There is a slightly annoying delay every time I hit the right arrow to go to the next file to develop, i.e., it takes the machine a while to load each image before I can do anything. Apparently, the program loads each image from the hard disk when you point to it to move into the development of the file. It only takes a few seconds, but if you shoot 2,000 frames over a weekend it adds up.

Has anyone switching from a D700 to a D800 noticed this delay going up? Even if the delay goes up I'm hoping that 3x the pixels doesn't mean 3x the delay.

Thanks!

Mike

Subject
ID
Reply message RE: D800 and Lightroom 4
1
Reply message RE: D800 and Lightroom 4
2
     Reply message RE: D800 and Lightroom 4
3
Reply message RE: D800 and Lightroom 4
4
Reply message RE: D800 and Lightroom 4
5
     Reply message RE: D800 and Lightroom 4
6
     Reply message RE: D800 and Lightroom 4
8
Reply message RE: D800 and Lightroom 4
7

G