Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
byvini

UK
28 posts

Click to send email to this author Click to send private message to this author
byvini Registered since 19th Apr 2013
Mon 16-Sep-13 03:43 PM

Hello guys,

I tried something different this weekend and I am trying to understand what went wrong.
I was playing around with the filters and I stacked a 10IR PRO (Format-Hitech) with a 0.3 and 0.6 ND from LEE.
The result was very near to what I was expecting.
However, you will notice that that the top left part of the image was full of sort of circular dots.
I am aware that shooting at f22 (i was using 16-35 f4) will bring every single dust in the sensor, but I am intrigued by those circular spots. The sensor was cleaned recently so I am not sure what is that and what could have possibly have caused the issue.
My filters are kept in a clean pouch and I also clean the filter after usage, specially on the beach. I also checked the lenses and it was perfectly clean. It wasn't raining, just a bit "beach fog".

Please see the image below.

Click on image to view larger version


what could possibly have caused the issue?
I know I can try and fix it in photoshop, just trying to avoid it next shooting.

Many thanks
byVini

byVini photography

Subject
ID
Reply message RE: D800 stack filters
1
Reply message RE: D800 stack filters
2
Reply message RE: D800 stack filters
5
     Reply message RE: D800 stack filters
6
Reply message RE: D800 stack filters
3
Reply message RE: D800 stack filters
4

G