Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D800 & built-in sensor cleaning function

elbows2

Macomb, US
9 posts

Click to send email to this author Click to send private message to this author
elbows2 Gold Member Nikonian since 07th Jun 2013
Sat 17-Aug-13 04:23 PM

I'm still new to my D800, so I have what might be a newbie-type question.

With my previous system from another manufacturer, the built-in cleaning made an audible buzzing noise and you could feel the vibrations. Nothing like this happens with my D800, which is set to run the built-in sensor cleaning function on start up and shut down. But I hear or see no indication that this is actually happening. When using "Clean sensor now," a message pops up in the LCD screen, but no such message appears on cleaning at start up or shut down.

So is this just the way the D800 does things and I'm being overly paranoid, or should I be concerned whether the sensor cleaning mechanism is operating correctly? (I noticed a fair number of dust spots in images from this morning and am about to learn how to clean the sensor myself.)

Thanks for any advice and insights.

John

----

Everything I need to know I learned at the rink: Keep your head up, your knees bent, and your stick on the ice.

http://www.jlhemingwayphotos.com

Visit my Nikonians gallery.

Subject
ID
Reply message RE: D800 & built-in sensor cleaning function
1
Reply message RE: D800 & built-in sensor cleaning function
2
Reply message RE: D800 & built-in sensor cleaning function
3
Reply message RE: D800 & built-in sensor cleaning function
4
Reply message RE: D800 & built-in sensor cleaning function
5
Reply message RE: D800 & built-in sensor cleaning function
6

G