Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

AF Fine Tune question

M_Jackson

Jackson, US
747 posts

Click to send email to this author Click to send private message to this author
M_Jackson Silver Member Nikonian since 28th Oct 2005
Wed 03-Apr-13 10:46 PM

Last evening, I put my 70-200 VR lens on my D800 and filled a card. When I looked at them on the computer, they didn't seems as sharp as they could be or should be. I took the same combination out in the front yard today to shoot a few test shots. Before taking any shots, I looked at the AF Fine Tune settings. It said it was using +20, but right under it, the Default setting is set to +10.

I thought the camera would recognize a lens and apply the saved Default value? I had the lens off the camera when I did the new firmware upgrade today, so it should have set the AF to +10 when I put it on if that is the default. Right?

Seems like it would revert to a default value first, then temporarily use the current value as the saved value if I changed it—as long as the lens stays on the body.

Maybe I am missing something?

M. Jackson
Jackson Hole, WY

Blog: www.bestofthetetons.com
Web Site: www.tetonimages.com

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: AF Fine Tune question
1
Reply message RE: AF Fine Tune question
3
Reply message RE: AF Fine Tune question
2
Reply message RE: AF Fine Tune question
4
Reply message RE: AF Fine Tune question
5
     Reply message RE: AF Fine Tune question
6

G