Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Tekkie

Montville, US
24 posts

Click to send email to this author Click to send private message to this author
Tekkie Silver Member Nikonian since 22nd Apr 2006
Sun 03-Feb-13 08:36 PM

I'm sure I have missed something in the cumbersome Nikon menu system but for the life of me, I can't figure something out. If I am reading correctly, according to Darrell's book and Thom's e book; the Shooting bank and Custom settings are completely separate.

So I was out shooting yesterday and even though I was in the 'A' shooting bank, the camera was also adopting the delay for my 'B' settings in my custom setting menu. (This is for RAW shots with a 1 second delay when used with a tripod).

When I switched to the 'A' setting in the custom menu and then to 'A' in the shooting menu, the camera now shot normally with no delay. I went back and fore several times to confirm that one was having an influence on the other.

Am I missing something?
Thanks for any help you guys can give.

Dan

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Menus in D800
1
Reply message RE: Menus in D800
2
     Reply message RE: Menus in D800
3
          Reply message RE: Menus in D800
5
Reply message RE: Menus in D800
4
Reply message RE: Menus in D800
6
     Reply message RE: Menus in D800
7
          Reply message RE: Menus in D800
8
          Reply message RE: Menus in D800
10
          Reply message RE: Menus in D800
9

G