Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
vladp

US
4 posts

Click to send email to this author Click to send private message to this author
vladp Registered since 17th Dec 2012
Sun 23-Dec-12 08:54 PM

My partner got D800e. Serial 30104XX. this is Dec 15th 2012 from b&h.
not sure if the dreaded autofocus issue is present or not.
I could not detect any difference when focusing in live view with the center point vs the left one on the same subject with a tripod)

However, we do not have hi resolution autofocus lens at 28mm or below.
So not sure if I can definitely detect it.

I found the camera's selection of iso/shutter/aperture combos in indoor lighting with SB 910 or without -- somewhat confusing.

For example in auto-iso mode the camera always bumps up the iso (up to the highest it had configured in the menu (6400) ) -- rather than increasing flash output or opening up the aperture.

This the first Nikon dslr that I had tried (and the lens is 2002 Nikon 50mm AF) -- not the latest ones.

So may be my expectations of the program mode are off. Also not sure if I would be seeing different behavior if I would have used newer lenses.

does anybody have the 'typical cheat sheet' of setting adjustments' that one would make right after getting the camera?



G