Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D800 electronic failure - no autofocus, no USB transfer

timnew

US
13 posts

Click to send email to this author Click to send private message to this author
timnew Registered since 04th Dec 2012
Sun 09-Dec-12 03:04 PM

Has anyone else had any problems with the D800's autofocus shutting down or the USB not transferring images to the computer?

I'm not sure the 2 are related but since they happened at the same time I am guessing they are.

Someone has a thread here "Are you happy with your 800" and my unequivocal answer would be "YES"! even as I acknowledge I have a long way to go to understand how to utilize even a fraction of the functions. I bought the D800 while living in Hong Kong and paid the Asian higher fee (cost about $300 US more in Asia than the US) back in August and before now the only issue I had was the "oil" on the sensor after using it a while. I cleaned it and it's been good to go ever since.

BUT while shooting photos at the High School Championship game last Friday, the autofocus suddenly quit working. It worked for most of the first half of the game and then suddenly quit. I changed lenses. No focus. The rest of the game I had to try and manually focus.

Has anyone else had this happen? I'll be contacting Nikon tomorrow but was curious if anyone else has experienced this or heard of anyone experiencing this.

I was using Nikon's 70-300 VRII lens at the time, but I've attempted since returning home to autofocus and it won't work with any lens.

As to the USB, when I tried to transfer the images to my MacBook Pro using ViewNX2 software, no images show for either slot. The images on are the cards and I transferred the images off the SD card using a card reader (I haven't located my CF card reader yet because I never used it before; always just used the USB).

Final question, anyone had any experience processing a warranty claim in the USA on a camera bought outside the USA? Should I expect any issues?

G