Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with D800 Auto Meter Off

Mike in FL

Jacksonville, US
581 posts

Click to send email to this author Click to send private message to this author
Mike in FL Silver Member Nikonian since 13th Apr 2008
Tue 01-May-12 03:11 AM

My D800's Auto Meter Off function isn't working properly. Most of the time the meter goes on when the camera is turned on, then stays on as long as the camera is on (regardless of how function C2 is set). Sometimes it works as it should: the meter goes off after the time that I have it set for, the default of six seconds, if there is no activity (such as a press of the shutter release).

The description of this function and instructions for setting it are on p.42 and p. 291 of the manual.

I realize that this is probably unrelated, but the shipping box and the camera box itself were damaged when I received the D800. I would think that the problem I'm describing is a programming bug, rather than being related to a shock. I just thought that I'd mention it since I don't really know for sure that these two things are unrelated.

Incidentally, there was no surface damage at all to the camera (or anything else) when I received it. The part of the box that was crushed is where the cords are contained.

Thanks.

Mike

Subject
ID
Reply message RE: Problem with D800 Auto Meter Off
1
Reply message RE: Problem with D800 Auto Meter Off
2
     Reply message RE: Problem with D800 Auto Meter Off
3
     Reply message RE: Problem with D800 Auto Meter Off
4
     Reply message RE: Problem with D800 Auto Meter Off
5

G