Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D800 Sensor Cleaning Problem [solved]

jagdpanther

Burbank, US
82 posts

Click to send email to this author Click to send private message to this author
jagdpanther Silver Member Nikonian since 15th Aug 2008
Sun 29-Jul-12 04:46 AM | edited Tue 31-Jul-12 03:07 AM by jagdpanther

I had some large 'spots' (one or two may have been oil?) that I couldn't blow off my sensor with a rocket-air. The large spots are gone but now I keep getting all of these little specks that just seem to move around every time I clean the sensor. I didn't have this issue with my D300. Attached are two pictues a few cleanings apart. (These pictures use tiny aperature size and post processed in CNX2 using auto-levels and quick-fixes levels & curves).

The cleaning was done using a sensor-wand, Pec-Pad and Eclipse.

Any ideas what all of these little spots are that keep moving around and changing in quantity? Suggestions on successful cleaning?

Click on image to view larger version


Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: D800 Sensor Cleaning Problem
1
Reply message RE: D800 Sensor Cleaning Problem
2
Reply message RE: D800 Sensor Cleaning Problem
3
Reply message RE: D800 Sensor Cleaning Problem
4
Reply message RE: D800 Sensor Cleaning Problem
7
Reply message RE: D800 Sensor Cleaning Problem
6
     Reply message RE: D800 Sensor Cleaning Problem
13
Reply message RE: D800 Sensor Cleaning Problem
5
Reply message RE: D800 Sensor Cleaning Problem
8
     Reply message RE: D800 Sensor Cleaning Problem
9
          Reply message RE: D800 Sensor Cleaning Problem
10
          Reply message RE: D800 Sensor Cleaning Problem
11
Reply message RE: D800 Sensor Cleaning Problem -- Solved
12
Reply message RE: D800 Sensor Cleaning Problem -- Solved
14
Reply message RE: D800 Sensor Cleaning Problem -- Solved
15
Reply message RE: D800 Sensor Cleaning Problem -- Solved
16
Reply message RE: D800 Sensor Cleaning Problem -- Solved
17
     Reply message RE: D800 Sensor Cleaning Problem -- Solved
19
Reply message RE: D800 Sensor Cleaning Problem -- Solved
18
     Reply message RE: D800 Sensor Cleaning Problem -- Solved
20
          Reply message RE: D800 Sensor Cleaning Problem -- Solved
21
               Reply message RE: D800 Sensor Cleaning Problem -- Solved
22
                    Reply message RE: D800 Sensor Cleaning Problem -- Solved
23
                    Reply message RE: D800 Sensor Cleaning Problem -- Solved
24
                         Reply message RE: D800 Sensor Cleaning Problem -- Solved
25
                              Reply message RE: D800 Sensor Cleaning Problem -- Solved
26

G