Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Why doesn't focus point display consistently? (D7000)

spkoppel

Boston, US
25 posts

Click to send email to this author Click to send private message to this author
spkoppel Silver Member Nikonian since 14th Jan 2009
Sun 22-May-11 12:29 AM

I'm wondering whether anyone has seen this problem...

For some reason, the focus point indicator in the display review mode doesn't show up consistently. It shows for some images, but not others, And sometimes the exact same shot will have the focus indicator displayed while another shot doesn't.

I am shooting in AF-S and use the AF-L button to lock focus. I always make sure that the focus locks, looking in the viewfinder to see that the in-focus indicator appears before releasing the AF-L button.

I think all the images are in focus, but can't figure out why the focus point indicator shows up for some shots and not others.

Has anyone else seen this happen, and do you have any ideas of why?

Thanks!

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Why doesn't focus point display consistently? (D700...
1
Reply message RE: Why doesn't focus point display consistently? (D700...
2
Reply message RE: Why doesn't focus point display consistently? (D700...
3
     Reply message RE: Why doesn't focus point display consistently? (D700...
4
          Reply message RE: Why doesn't focus point display consistently? (D700...
6
Reply message RE: Why doesn't focus point display consistently? (D700...
7
Reply message RE: Why doesn't focus point display consistently? (D700...
8

G