Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Focus problems with D7100

behnkej

US
6 posts

Click to send email to this author Click to send private message to this author
behnkej Registered since 03rd Sep 2013
Tue 03-Sep-13 01:30 AM

I recently bought a D7100, upgrading from a D50 that was six or seven years old. I have two lenses: a Sigma DC 18 - 200mm and a AF-S Nikkor 18 - 55mm. I have had good results with the Sigma, but have had consistent focus problems with the Nikkor. In just about any autofocus setting I've chosen I get "chatter" (i.e, subject coming in and out of focus) when I'm composing a shot. Most of my pictures with the Nikkor lens are not in focus. Am I doing something fundamentally wrong or is it possible that the older Nikkor lens is not capability with the new D7100? Any insight or suggestions would be greatly appreciated.

Thanks!

behnkej

Subject
ID
Reply message RE: Focus problems with D7100
1
Reply message RE: Focus problems with D7100
2
     Reply message RE: Focus problems with D7100
3
          Reply message RE: Focus problems with D7100
4
               Reply message RE: Focus problems with D7100
5
               Reply message RE: Focus problems with D7100
6
               Reply message RE: Focus problems with D7100
7
                    Reply message RE: Focus problems with D7100
8
                         Reply message RE: Focus problems with D7100
9
                         Reply message RE: Focus problems with D7100
11
                         Reply message RE: Focus problems with D7100
12
                         Reply message RE: Focus problems with D7100
10
               Reply message RE: Focus problems with D7100
13
Reply message RE: Focus problems with D7100
14
Reply message RE: Focus problems with D7100
15

G