Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

MY NEW NIKON D7100

limnos64

SARONIDA ATTIKIS, GR
62 posts

Click to send email to this author Click to send private message to this author
limnos64 Gold Member Nikonian since 11th May 2013
Mon 20-May-13 01:47 AM | edited Mon 20-May-13 03:22 AM by limnos64

Hi there guys.
I am very excited to have received the D7100 on Friday with the Nikon 18-200 VR II lens. I am still waiting for the 70-300mm ED IF AF/S VR to arrive.
Straight away, I started devouring the manual! It was very easy to transition and work the camera after having owned the D200. With the first pictures, something was not ok. There was lot of "noise" in the pictures and blur. My immediate concern was that I either had a bad camera or a bad lens that was not focusing properly. So I replaced the lens with an older Nikon 18-200mm non VR and got the same results.
DISAPPOINTED TO SAY THE LEAST!!!
I checked the camera again and found the problem. The ISO was set to HI2.
I did this when I was playing with the menus. So I fixed the problem and started taking a few pictures with the SB-800. What a relief that was, you can not imagine! But then I said, "lets check it without the flash. Still warring a bit by that time. I did tests with out the flash" and the camera worked fine.
On the next day, Saturday, I was up early. Got the camera and I was out in the yard and started taking pictures.
I included some for you to see. Please do not expect miracles from the 18-200 VR II. PLEASE tell me your opinion and PLEASE do not try to flatter the pictures if they are not good.
Follow the link below.
Thanks in advance,STRATOS (KE5I)

https://images.nikonians.org/galleries/showgallery.php?cat=500&ppuser=493793

G