Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem using Remote for long exposure

Steve6344

Aventura, US
517 posts

Click to send email to this author Click to send private message to this author
Steve6344 Gold Member Nikonian since 31st Jul 2012
Thu 29-Nov-12 02:01 PM | edited Thu 29-Nov-12 02:10 PM by Steve6344

I am using a 3rd party remote for long exposures.

Using ND filter, I put the camera in Manual and bulb mode and see the "--" indicating bulb mode when the shooting dial is in remote.

What I expected was that the first time I pressed the remote the exposure would start and the second time I pressed the remote the exposure would stop

When the exposure was about 30 seconds (timed on my iphone) (which is the limit for automatically timed exposures) the final picture didn't come up on the LCD. I pressed the review arrow button but still nothing came up on LCD. I turned camera off and on and found that camera had taken 2 images.

I tried same procedure with a 40 sec and 60 sec exposure and had no problem. Could review on LCD and only one picture taken.

Is it a problem with the remote, the camera, or something I'm doing?

-- Afterwards I was looking at the data in View NX 2 and the first image in the 'bad' pair was 30 seconds which is correct and the 2nd image was about 7 seconds which is probably the delay until I turned the camera off.

Visit my Nikonians gallery.
Visit my website.

Subject
ID
Reply message RE: Problem using Remote for long exposure
1
Reply message RE: Problem using Remote for long exposure
2
     Reply message RE: Problem using Remote for long exposure
3
Reply message RE: Problem using Remote for long exposure
4
Reply message RE: Problem using Remote for long exposure
5
Reply message RE: Problem using Remote for long exposure
6
Reply message RE: Problem using Remote for long exposure
8
     Reply message RE: Problem using Remote for long exposure
9
Reply message RE: Problem using Remote for long exposure
7

G