Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

U1 and U2 Settings not saving what they should?

danceswithbass

US
7 posts

Click to send email to this author Click to send private message to this author
danceswithbass Registered since 26th May 2012
Fri 08-Jun-12 10:53 AM

Had the camera about a month. Excited about the U1/U2 capability, but I am confused on what it really saves. I set up U1 to be a Outdoors / Landscape and U2 to be a portrait type setup. I setup custom Picture Profiles for both of those.

When I take pictures under both of them and go into ViewNX 2 and edit the Raw files, the picture control appears to match but when I look at the sharpness, instead of being on 5 which is what I had the custom picture profile adjusted to in my U1 its on 0 when I edit in View NX 2? Is that what I should expect to see?

Thanks!

Subject
ID
Reply message RE: U1 and U2 Settings not saving what they should?
1
Reply message RE: U1 and U2 Settings not saving what they should?
2
     Reply message RE: U1 and U2 Settings not saving what they should?
3
          Reply message RE: U1 and U2 Settings not saving what they should?
4
               Reply message RE: U1 and U2 Settings not saving what they should?
5

G