Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
DocPMD

US
42 posts

Click to send email to this author Click to send private message to this author
DocPMD Gold Member Nikonian since 17th Jun 2011
Thu 22-Sep-11 08:47 PM

I grabbed my camera today to take a few quick shots and the autofocus on the camera is completely dead. When I press the shutter release, the red focus box in the viewfinder flashes as if it is focusing, but there's no movement in the lens.

I tried all of the different settings to no avail. Switches on camera and lens were in correct positions.

I thought the lens might be the problem so I tried another - no luck.

I tried taking the battery out for a few minutes and that didn't work, either.

Anything else I should try before I take it into the shop?

Thanks,
Phil

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Autofocus Dead
1
Reply message RE: Autofocus Dead
2
     Reply message RE: Autofocus Dead
3
Reply message RE: Autofocus Dead
4
Reply message RE: Autofocus Dead
5
Reply message RE: Autofocus Dead
6
Reply message RE: Autofocus Dead
8
Reply message RE: Autofocus Dead
7
Reply message RE: Autofocus Dead
9
Reply message RE: Autofocus Dead
10
Reply message RE: Autofocus Dead
11

G