Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Lightroom 4 and External Drive Communication

Marmion4

Near Sacramento, US
188 posts

Click to send email to this author Click to send private message to this author
Marmion4 Gold Member Nikonian since 21st Sep 2008
Sat 24-Nov-12 05:54 PM

Greetings!

I have been adding my photos to en external drive and then deleting them out of my "picture" file on my MacBook Pro laptop, due to the space 30 K images took!

So, I now have ? in front of the files in LR4. I thought that when I connected my external drive LR would find the photos, since the file names are the same...

What step(s) or settings am I missing to get LR to identify the new source for my photos?

Thanks in advance!

Laura

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Lightroom 4 and External Drive Communication
1
Reply message RE: Lightroom 4 and External Drive Communication
2
Reply message RE: Lightroom 4 and External Drive Communication
3
Reply message RE: Lightroom 4 and External Drive Communication
4
Reply message RE: Lightroom 4 and External Drive Communication
5
Reply message RE: Lightroom 4 and External Drive Communication
6
Reply message RE: Lightroom 4 and External Drive Communication
7

G