Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

default DX or FX setting problem

hkeynes

Guildford, UK
127 posts

Click to send email to this author Click to send private message to this author
hkeynes Registered since 06th Apr 2006
Fri 22-Aug-08 09:28 PM

Hi all
Having slashed out on a new shiny D700 last weekend I just took a few test shots around the house to test all was fine and dandy (it was raining outside but hay this is England). Was really happy with the pictures and so put it away till tonight when I got it out again to set it up for a weekend of happy snapping. First problem could not turn on the view finder grid. Ok read the bible and it says grid only turns on on FX lenses ok find I have that set (or so I thought) I checked a picture taken with my 50 1.8 lens and low and behold it says it’s a DX lens…… ?. So I go looking in the menu and I find that out of the box unused 0 on the shutter count the camera is set as default sensor size to use is DX and not FX. Am I the first one to get caught out by this?.
It seems strange to me that it would be set like this as its not a setting I had seen before. I had set to auto DX when a DX lens is fitted but had not noticed the options below.

Regards
Me

my Nikonians gallery
http://nonamesleft.jalbum.net/

G