Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Strange F-Stop Reading

SE671

US
6 posts

Click to send email to this author Click to send private message to this author
SE671 Silver Member Nikonian since 11th Oct 2009
Mon 15-Feb-10 09:53 PM

I was using my D700 today and encountered a problem where the F-stop on the top panel read (triangle)F0. In other words there was a triangle symbol, followed by "F" and then a zero.

I tried removing the lens and replacing it, but that didn't help. I finally resorted to resetting the camera to factory defaults (green dots) which solved my problem. I then had to change a bunch of settings to get back to where I was.

Does anyone know what I might have done to get into this situation and what I should do if it happens again?

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G