Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

"Portrait" orientation problem on PC

56chevy

Austin, US
208 posts

Click to send email to this author Click to send private message to this author
56chevy Registered since 05th Oct 2008
Sun 24-Jan-10 03:19 PM

I just started having this problem -- first a little background.
Have both the D300 & D700 -- and both are set the same way:
Playback mode -- Image review = ON
Set UP menu -- Auto Image Rotation = ON

I shot some .jpg's the other day -- and downloaded them to a Folder on my PC (Vista 32 bit) via a built in card reader (no "extra software for the card reader)

When I go to the Folder and view the thumbnails -- all "Portrait" style pictures are laying on their side -- and not standing up correctly.
When I open them in Windows Photo Gallery (my default .jpg viewer) they are still laying on their side.
I then click on the "rotate" button at the bottom -- and the photo then flips to the correct orientation. When I then close the photo Windows Photo Gallery then says "saving" -- and closes......I then go back to my "Folders" view and the thumbnail is now standing upright and in the correct "portrait" orientation.

I have tried this with both cameras -- and it does the exact same thing....
It did NOT used to do this --
Did some setting change ?
Anyone else having this issue

Any suggestions ?
Thanks in advance

Art
"Feels so good feeling good again"

G