Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

What happened???


Stewartstown, US
1934 posts

Click to send email to this author Click to send private message to this author
KenLPhotos Gold Member Nikonian since 26th Jul 2009
Wed 20-Jan-10 01:13 PM | edited Wed 20-Jan-10 01:47 PM by KenLPhotos

I have been experimenting with HDR for a week or two. Yesterday I made 3, 5, 7, and 9 frame images successfully using CS2 and the free Picturenaut software. All was working properly.

Last night I upgraded firmware 1.01 to firmware 1.02.

Today I tried again and with f5 - Assign FUNC button ->
FUNC.Button press = OFF
FUNC.Button + dials = BKT
the Function button does nothing.

The Info menu shows "BKT".

Is there another setting to make sure is set?
Does firmware 1.02 change anything else that needs to be reset?

I tried assigning other buttons to BKT and cannot get the top menu to give me the #shots and EV step options.

HELP (Thanks)


Visit my Nikonians gallery.

There are many 'photographs of beautiful objects' but not so many 'beautiful photographs of objects'.