Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Possible Banding issue anyone else seeing this?

mllanos1111

San Diego, US
231 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM
mllanos1111 Registered since 15th Oct 2006
Mon 28-Jul-08 08:23 PM | edited Mon 28-Jul-08 08:24 PM by mllanos1111

I'm not seeing these lines on my D300, but I am seeing them on the D700.
Is this banding or what can this be, does anyone else see this at 100% crop?

Click on image to view larger version


Attachment#1 (jpg file)

F6, D300, F3/T, FM2N

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Possible Banding issue anyone else seeing this?
1
Reply message RE: Possible Banding issue anyone else seeing this?
2
Reply message RE: Possible Banding issue anyone else seeing this?
3
     Reply message RE: Possible Banding issue anyone else seeing this?
4
          Reply message RE: Possible Banding issue anyone else seeing this?
6
               Reply message RE: Possible Banding issue anyone else seeing this?
7
Reply message RE: Possible Banding issue anyone else seeing this?
5
Reply message RE: Possible Banding issue anyone else seeing this?
8
     Reply message RE: Possible Banding issue anyone else seeing this?
9
          Reply message RE: Possible Banding issue anyone else seeing this?
10
          Reply message RE: Possible Banding issue anyone else seeing this?
11
               Reply message RE: Possible Banding issue anyone else seeing this?
12
                    Reply message RE: Possible Banding issue anyone else seeing this?
13
                         Reply message RE: Possible Banding issue anyone else seeing this?
14
Reply message RE: getting technical
15
Reply message RE: getting technical
16
Reply message RE: Possible Banding issue anyone else seeing this?
17

G