Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D700 auto focus issue

Big Man

US
7 posts

Click to send email to this author Click to send private message to this author
Big Man Registered since 27th May 2009
Wed 27-May-09 06:08 PM

I recently upgraded to the D700 from the D300. For some strange reason, it seems as if the D300 AF was more accurate. With the D700 in AF-C on a stationary subject, the focus "jitters". In the view finder where the focus indicator is, i keep seeing the two arrows on each side of the dot flicker intermittently while hearing the focus go back and forth. Is this user error or is it a situation that need to be looked at with the body? I tried 5 days with many different setting and even the latest firmware...still the same thing.

It does nail focus sometimes and is very sharp when it does, but my keeper rate vs the 300 has gone done. Anyone else get this?

I also get an "ERR" on the upper screen and the camera wont/cant take a photo or if it does take a photo with the error message, that photo is extremely dark.

It's very annoying to have kicked out the extra money for this camera and can't get it to perform as the 300 did.

Chime in if you've heard of or experienced this before.

G