Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Need a bit of help...

vrmike

Edmonton, CA
180 posts

Click to send email to this author Click to send private message to this author
vrmike Registered since 17th Sep 2004
Thu 30-Aug-07 02:17 PM

Hey Everyone,

I'm having a small problem with my prints. I'll explain the workflow and then the issue. I'm using an Epson R2400 printer and a Powerbook G4 - I colour calibrate using the Spyder2 Suite with all the lights off and get good colour rendition on my prints.

I shoot RAW files with my D200, process using Capture NX or Photoshop depending on the image and get great results - usually.

I've run into this issue with a few of my darker prints. On screen, the shadows have great detail and look like I want them to, but on the print, there is little or no detail - basically, it doesn't match. My understanding is that the calibration should make your monitor match - in my case, colour is good, but luminance is not.

I've dug around and the only thing I can come up with is either I need to upgrade my calibrator software to PRO or the dynamic range of the printer is less than the monitor.

Before I abandon ship on this, can someone throw out some suggestions or things I can check to improve the situation?

Thanks,


---
VR Mike
http://www.michaeljames.ca/

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Need a bit of help...
1
Reply message RE: Need a bit of help...
2
     Reply message RE: Need a bit of help...
3
          Reply message RE: Need a bit of help...
4
               Reply message RE: Need a bit of help...
5
Reply message RE: Need a bit of help...
6

G