Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Has this site slowed down? "again"

JimH

Easton, US
289 posts

Click to send email to this author Click to send private message to this author
JimH Silver Member Charter Member
Sat 22-Dec-12 04:30 AM

For the last several days I've had a hard time just logging on. When I am able to log on, the site is slow. I'm only having trouble at this site. After some checking... seems to be a problem with one of the hops made on the internet 144.232.9.86 I came across a similar thread from back in Sept./Oct.

Does anyone have any insight on this subject. Can anything be done at Nikonians?

A little bummed out here in North East PA.
Thanks Jim H.

"Things are'nt always quite as cherry, as they first seem"

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Has this site slowed down? "again"
1
Reply message RE: Has this site slowed down? "again"
5
Reply message RE: Has this site slowed down? "again"
2
Reply message RE: Has this site slowed down? "again"
3
Reply message RE: Has this site slowed down? "again"
4
Reply message RE: Has this site slowed down? "again"
6
Reply message RE: Has this site slowed down? "again"
7
Reply message RE: Has this site slowed down? "again"
8
     Reply message RE: Has this site slowed down? "again"
9

G