Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

PLEASE HELP...new SB-600 not working wireless with D80

HoJo

US
30 posts

Click to send email to this author Click to send private message to this author
HoJo Registered since 07th Jan 2008
Thu 17-Jan-08 06:29 PM

Hello everyone. My husband bought me a SB-600 for Christmas. It worked on the camera, but when I set it up to work wireless, it would not work. I called the nikon help number, and they couldn't explain it. I took it to our local camera shop, and they used one of their D80s to try it on the flash. It didn't work. We assumed it was a defective flash. I returned it to B&H and just received my new one today. SAME PROBLEM!! I am so sad and frustrated and don't have a clue what to do. Could someone please guide a newbie through this? I am doing everything it says to do. Also, how do I find out if something is wrong with my camera?

Thank you in advance to anyone willing to help.

HoJo

HoJo

Subject
ID
Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
1
Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
2
     Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
3
     Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
4
          Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
6
     Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
5
          Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
7
          Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
8
               Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
9
                    Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
10
                         Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
11
                              Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
12
                              Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
13
                              Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
14
                              Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
15
                                   Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
16
                                        Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
17
                                        Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
18
                              Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
19
                                   Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
20
                                        Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
21
                                             Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
22
                                             Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
23
                                             Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
24
                                             Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
25
          Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
28
Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
26
Reply message RE: PLEASE HELP...new SB-600 not working wireless with ...
27

G