Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Moncton, CA
3 posts

Click to send email to this author Click to send private message to this author
UnlikelyExposure Registered since 09th Nov 2007
Fri 09-Nov-07 04:32 AM

I've searched ans searched, I've tried Bibble, I've tried Camera Control Pro, I'm tred all possible orders of plugging/opening software/setting up capture folders. I cannot get my D40 to work tethered. It's on M/P, it's plugged, everything is set like it should.

Are there any known compatibility problems with the D40?

Just for info, I'm running OSX Tiger on a Powerbook G4 12in, with 768 Mb of ram, Camera Control Pro Trial, Bibble 4 trial, Capture NX Trial, Picture Project 1.7.

Bibble just won't take in the pictures as I shoot, while Camera Control Pro gives me the "No camera was found" warning, even though it's absolutely, positively connected.

I'm without a clue, really...

Any idea?