Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Photog1

Morristown, US
5 posts

Click to send email to this author Click to send private message to this author
Photog1 Registered since 17th Feb 2013
Fri 26-Apr-13 09:47 PM

This is a curious problem so I want to give as many details as possible; bear with me.

Situation: photo-shoot with several models
Equipment:
D90
Tamron 18-270 zoom
Promaster 7500EDF flash
Flash bracket
brand X TTL flash cord connected to hot shoe
brand X battery grip
two well charged batteries

SYMPTOMS:
D90 "dies" for no apparent reason. I flip power switch off/on; it works ok for a few shots, or 1, then dies again. The LED goes blank...no error messages. Nothing works.

When I downloaded files, I find that multiple folders have been created on the SD card. Most of the folders have just a few images. But, the interesting thing about this is that the same IMAGE NUMBER appeared in more than one folder and the images were different!

This was last week. Today, I took my granddaughters to the park and was doing some shooting. This time, only the D90 and the Tamron lens...no attachments. NOW, I am getting ERR message that does not go away when I turn it off; but did go away when I removed/re-inserted battery. At other times, I was getting a flashing "CHG" message.

SO, WHAT GIVES!?

Ron
East Tennessee

Visit my Nikonians gallery.

Subject
ID
Reply message RE: D90 shuts down
1
Reply message RE: D90 shuts down
2
Reply message RE: D90 shuts down
3
     Reply message RE: D90 shuts down
4
          Reply message RE: D90 shuts down
5

G