Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
123ckf

US
37 posts

Click to send email to this author Click to send private message to this author
123ckf Basic Member
Wed 16-Jan-08 01:09 PM

I just photographed a wedding with a relatively new D200 and an SB-800. I have used a D200 before, and had rented one for several events last year, but not enough to be accustomed to all the nuances. I have been shooting with a D70 for 2-3 years and an F5 for 3-4 years.

In the two indoor weddings I've photographed, I've noticed what I guess is noise on some of the images. This image demonstrates the issues I've noticed in the images, although I think there were some that were worse than this, including with images that were long exposure, no flash. I was shooting jpegs, fine/large, optimal quality compression, ISO 400.

Do I just need to be tighter on the exposures with this camera? or is this a noise issue? Any recommendations for shooting or capture to avoid this result?

Thank you,
Christina Kiffney

Click on image to view larger version

Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Noise Issue?
1
Reply message RE: Noise Issue?
2
Reply message RE: Noise Issue?
3
Reply message RE: Noise Issue?
4
     Reply message RE: Noise Issue?
5
Reply message RE: Noise Issue?
6
Reply message RE: Noise Issue?
7
     Reply message RE: Noise Issue?
8
     Reply message RE: Noise Issue?
9

G