Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Black semicircle in pictures when using on-board flash

128

US
3 posts

Click to send email to this author Click to send private message to this author
128 Registered since 17th Nov 2006
Fri 17-Nov-06 12:10 AM

There may be a very simple solution to this, but when using the on-board flash I get a black fall-out at the bottom center of my pictures. It appears that the lens is creating the shadow. I have the Nikkor 18-200mm lens on the camera. I've tried every shutter speed, etc., but it doesn't seem to make a difference, so I assume this is the cause? Is there no way to avoid it, except use my SB600 flash mounted instead? Using this I have no issues.

Subject
ID
Reply message RE: Black semicircle in pictures when using on-board fl
1
Reply message RE: Black semicircle in pictures when using on-board fl
2
     Reply message RE: Black semicircle in pictures when using on-board fl
4
     Reply message RE: Black semicircle in pictures when using on-board fl
6
Reply message RE: Black semicircle in pictures when using on-board fl
3
Reply message RE: Black semicircle in pictures when using on-board fl
5
     Reply message RE: Black semicircle in pictures when using on-board fl
7
          Reply message RE: Black semicircle in pictures when using on-board fl
8
          Reply message RE: Black semicircle in pictures when using on-board fl
9
               Reply message RE: Black semicircle in pictures when using on-board fl
10
                    Reply message RE: Black semicircle in pictures when using on-board fl
11

G