Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Sound from D200 + sharpening issues

Zivi

Windhoek, NA
10 posts

Click to send email to this author Click to send private message to this author
Zivi Registered since 29th Sep 2006
Tue 10-Oct-06 05:03 AM

Hi everyone!

I’m living in Namibia (Africa) and bought a D200 with an 18-200mm DX VR 4 months ago. Is it normal that you hear a sound from the camera once the meter is on? It is only for those 6 seconds and then it’s gone. It sounds like a little hamster inside the body, busy eating my beloved camera! It irritates me because the sound is quite noticeable and not steady.

Another thing: Which kind of sharpening do you use in the CM? Auto, like Ken Rockwell advised…or a different setting? Sometimes I find that my images lack sharpness at 100%. I don’t want to USM all those pictures in Photoshop later.

Thank you for your advice.


My life is like one big .NEF file....way too much post processing needed!

Subject
ID
Reply message RE: Sound from D200 + sharpening issues
1
Reply message RE: Sound from D200 + sharpening issues
2
Reply message RE: Sound from D200 + sharpening issues
3
     Reply message RE: Sound from D200 + sharpening issues
4
          Reply message RE: Sound from D200 + sharpening issues
5
               Reply message RE: Sound from D200 + sharpening issues
6
                    Reply message RE: Sound from D200 + sharpening issues
7
                         Reply message RE: Sound from D200 + sharpening issues
8
                         Reply message RE: Sound from D200 + sharpening issues
9
                         Reply message RE: Sound from D200 + sharpening issues
10
                              Reply message RE: Sound from D200 + sharpening issues
11

G