Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Intermittent Focusing problem with 70-200mm f/2.8 VR2 lens

pwjones99

US
99 posts

Click to send email to this author Click to send private message to this author
pwjones99 Registered since 20th Oct 2007
Sun 02-Feb-14 03:46 PM

Here is something weird that has happened and I cannot figure out why. I have used my 70-200mm f/2.8 VR2 with my D300 for quite some time and have never had an issue. Since I did not want to carry the larger camera on vacation, I purchased a Nikon1 V1 with FT-1 adapter and took a few pictures with the 70-200mm lens on it and the pictures worked great. From what I read, it was OK to use the lens on the adapter and get full functionality. However, since doing that, I now have had issues with the lens focusing on the D300. I will get 1 or 2 shots with perfect fast focusing, then nothing. No focus at all. I have to turn the camera off and then back on and then again, I only get 1-2 shots before it stops focusing. Just to make sure the lens was fine, I put it back on the Nikon1 with the FT-1 adapter and shot all day with no problems. Anyone have any ideas why this would have affected the lens or if there is some weird known issue? I tried to see if maybe there was a firmware update I might be able to put on the 70-200, but have not found anything.

Any help is appreciated.

Thanks,
Patrick

Visit my Nikonians gallery.

G