Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 Inconsistent exposures and failure to lock focus

robbie40

UK
2 posts

Click to send email to this author Click to send private message to this author
robbie40 Registered since 06th Jun 2009
Mon 06-Aug-12 09:45 AM

1. My Nikon D300 fitted with a Nikon 28-200ED f5.6G lens which rarely comes off the camera, often fails to lock onto the subject and therefore preventing the shutter from being released. The lens hunts and despite refocusing several times or focussing on a different point, it stubbornly refuses to lock on. This is of course really annoying when I am shooting candid shots as the subject has often gone before I can focus.

2. The other problem is that I can take a shot on auto/program setting and the exposure seems perfect but sometimes if I take a second or third shot of the same subject the exposure is hugely overexposed and I get a nearly white screen on playback. These exposures can be rectified in Photoshop but something must be wrong with the sensor.

I am reluctant to send the camera to a repair depot until I have established whether the two problems can be sorted out by myself. Can anyone offer advice please? I attach three exposures taken one after the other without changing the settings.

Click on image to view larger version



Click on image to view larger version



Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)
Attachment#3 (jpg file)

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G