Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 picture review problem "bush, shrub"

adamtytus

PL
5 posts

Click to send email to this author Click to send private message to this author
adamtytus Registered since 11th Jun 2012
Mon 11-Jun-12 07:19 AM

http://images35.fotosik.pl/1445/94eb319c32e87885.jpg

When I enter the preview mode that happens to my D300 (after about on hundrets second)

I've tried:

Updating firmware to the newest
2-button reset
Formatting CF card
Changeing to the other CF card (it has pictures from D700 - image preview is wrong as well
Pulling the battery out
Changeing lens
Takeing pictures without lens

The preview mode that shows 4 or more pictures a time works ok.
The problem appears when previewing just one picture
Images downloaded to the computer are OK!

Could you help?

Subject
ID
Reply message RE: D300 picture review problem "bush, shrub"
1
Reply message RE: D300 picture review problem "bush, shrub"
2
     Reply message RE: D300 picture review problem "bush, shrub"
4
          Reply message RE: D300 picture review problem "bush, shrub"
5
               Reply message RE: D300 picture review problem "bush, shrub"
6
                    Reply message RE: D300 picture review problem "bush, shrub"
9
Reply message RE: D300 picture review problem "bush, shrub"
3
Reply message RE: D300 picture review problem "bush, shrub"
7
Reply message RE: D300 picture review problem "bush, shrub"
8

G