Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Nikon Capture 4.4?????

Zoomer911

Champions Gate, US
375 posts

Click to send email to this author Click to send private message to this author
Zoomer911 Silver Member Nikonian since 14th Dec 2004
Wed 02-Nov-05 05:08 AM

listed on page 10 of the english pdf
Note: Nikon Capture 4 (Ver. 4.4) or later is required for
working with NEF files from the D200

Ok just a question will NC4.4 be a free upgrade from previous versions ie 4.3.2 and or will adobe CS support the new nef'S

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G