Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Anybody compared banding effects in different D200's?

rgames


6 posts

Click to send email to this author Click to send private message to this author
rgames Registered since 30th Dec 2005
Fri 30-Dec-05 05:32 AM

After several days of shooting and trying to find evidence of banding in my D200 I had given up and thought I didn't have a problem - then it showed up a couple days ago. It appears only in the top portion of my images and is apparent at 200% magnification (or at 33% and 66% magnification in PS - a type of aliasing, I suppose). Furthermore, it only appears in shadows and some midtones and seems to be most pronounced in the green channel. I have seen banding with two different lenses (18-200 VR and 70-200 VR) and with and without flash, so I'm fairly confident it's a property of the CCD. (Interesting side note - I cannot see any banding in the camera's LCD or in any of the JPEG's; I have seen others report differently).

I am considering sending the camera back but I wonder if anybody has found images that compare a "good" sensor and a "bad" sensor in the same scene (I have not seen such a comparison)? I am concerned that all cameras might suffer from the problem to some extent and I'm not going to gain anything by sending it back for another.

Thanks,

rgames

G