Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D3S CL and CH issues

mkerouac

Upton, US
105 posts

Click to send email to this author Click to send private message to this author
mkerouac Platinum Member Donor Ribbon awarded for his generous support to the Fundraising Campaign 2015 Nikonian since 04th Jul 2006
Sun 26-Jan-14 03:11 AM

Hi,

I'm at the Rolex 24 in Daytona shooting the race. My D3s has developed an issue with CH and CL. CL is set for 5fps and CH is set for 10FPS. But when using either shooting mode, I only get 2 shutter clicks and then the green light comes on and the camera stops shooting. If I keep the button held down, nothing. But if I lift and press again, the camera will shoot the double clicks as fast as my finger can press and release. It seems like the camera is bypassing the buffer and bogging down the CF Card (600X LExars), But if that was the case, I should be able to do the same thing with fast press and release. Anyone out there run into this issue? Any solutions or a quick fix? I'm resigned to having the camera sent to a Nikon Service Center, but I'm hoping for a Nikonian's Miracle.

Regards

Subject
ID
Reply message RE: D3S CL and CH issues
1
Reply message RE: D3S CL and CH issues
2
     Reply message RE: D3S CL and CH issues
3
          Reply message RE: D3S CL and CH issues
4
          Reply message RE: D3S CL and CH issues
5

G