Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D3 and "the Cd error"

blw

Richmond, US
28703 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM
blw Moderator Awarded for his high level of expertise in various areas Nikonian since 18th Jun 2004
Mon 23-Jul-12 11:31 PM

I have a relatively new D3, at least as D3 bodies go - it dates from June 2009. Since day one I've had a niggling problem that I think I've finally closed in on, and I wonder if anyone else has seen it.

I have SanDisk Extreme III 30MB/sec CF cards - usually in both slots. This problem ONLY occurs with the Extreme III. When I use Extreme 30 MB/sec (note NOT Extreme III 30 MB/sec) the problem does not occur, and neither has it happened in the very few times I've used my older and slower Kingston 133x CF cards.

Occasionally when I'm in AF-C and using AF-ON with a Sigma HSM lens, I'll eventually fire the shutter, the normal process happens, and the image is written to the card. THEN - and only then - does the camera lock up with a Cd error. The number of frames remaining blinks Cd. Turning off the camera does not clear the error; it requires ejecting the card and re-seating it. If cleared in this way, I'm good to go for another 100 frames or so, or until I switch to some other type of lens - in which case I'm clear for an indefinite period of time. In other words, if I'm shooting an afternoon horse show with a Bigma, I may have the error and then not see it for 100-200 frames. Or it might happen again in 15, but generally it's kind of about a hundred. If I switch from the Sigma 12-24 HSM to the Nikkor 24-70 before I see it, I won't see the problem. But last week I did a bunch of 5-frame HDR captures, all pretty quickly while several things were going on at once, and I hit the problem twice in maybe 130-140 frames. The second time I pulled an Extreme III out and put an Extreme in the active card slot and that too solved the problem.

It's worth mentioning that the Extreme III 30MB/sec is one of the explicitly supported CF cards.

As near as I can tell I've never had the problem with either of my Sigma fisheyes, which are both screwdriver AF lenses. I'll also admit that I'm highly unlikely to shoot 100 or even 30 frames in a row with either of them. And I've never had it happen with any Nikon or Tamron lens, either. (Neither has it happened with my one Tokina, but Lightroom tells me that I've only shot two frames with that lens and eight with a friend's Tokina 10-17 on the D3.)

I know I can probably just avoid the problem permanently by making sure that I put an Extreme card in if I'm going to use one of the Sigma HSM lenses...

_____
Brian... a bicoastal Nikonian and Team Member

My gallery is online. Comments and critique welcomed any time!

Subject
ID
Reply message RE: D3 and "the Cd error"
1
Reply message RE: D3 and "the Cd error"
2
Reply message RE: D3 and "the Cd error"
3
     Reply message RE: D3 and "the Cd error"
4
          Reply message RE: D3 and "the Cd error"
5
               Reply message RE: D3 and "the Cd error"
6

G