Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D3s, Lo exposure warning oversensitive?

JazzDoc

Rochester, US
471 posts

Click to send email to this author Click to send private message to this author
JazzDoc Gold Member Donor Ribbon awarded for his generous support to the Fundraising Campaign 2014 Nikonian since 11th Mar 2006
Fri 08-Jul-11 01:14 AM

I need some wisdom on the "Lo" warning that shows up when exposures head toward long shutter speeds under aperture priority. I was shooting fireworks the other night and noticed that with an aperture of 8 to 11, the foreground I was interested in including gave a shutter speed of about 6-8 seconds. However, I needed to use M mode to find this out, because every time I set aperture toward the small side, the exposure indicators showed "Lo" starting at around 1/2 sec or so. I tried the same in my living room afterward by moving the field to include or exclude a nearby window in order to vary the light available and drive a range of shutter speeds. There it seemed that "lo" showed up at larger numbers, but nowhere near the correct setting that works, as revealed in M mode. What am I missing? There seems to be some arcane limits that do not make sense in A mode. Why does it not show the entire range of shutter speeds, out to 30" for a given aperture? (I could not find an explanation in the manual)
Thanks for any help.
Gary

Gary Paige

my gallery

www.frontpaige-photography.com

G