Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

WT-2 Performance - Observations

stephenr

NZ
23 posts

Click to send email to this author Click to send private message to this author
stephenr Registered since 29th Oct 2005
Sun 13-Aug-06 01:29 AM

I have been running some performance tests with the WT-2 on my D2X. I have been using a D-Link DWL-G730AP in Access Point mode. I thought I'd note them here as it may be helpful to others.

With my laptop and the WT-2 connected wirelessly to the AP, it takes 4 minutes 20 seconds to tranfer 10 compressed NEF files (from a directory copy command tranferring pre-taken shots).

With my laptop connected via wired Ethernet to the AP, and the WT-2 obviously still wireless, the time drops to 1 minute 50 seconds. More than twice as fast.

I expect the reason is that the maximum bandwidth of the 802.11g network is shared by all the devices using it, so when both the laptop and the camera are conencted wirelessly, performance more than halves!

I've seen comments elsewhere about people getting wildly varying performance from their wireless adapters. This would be a reason for variation in performance, depending on how your PC/laptop is connected to the netwotk.

Stephen

PS. The D-Link DWL-G730AP is a great device, although I haven't had a chance to evaluate its range yet. It is truly tiny, and works well. Simple to set up, and can be powered by USB!

G