Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

WT-1 Problems some answers here

jgrove


76 posts

Click to send email to this author Click to send private message to this author
jgrove Basic Member
Wed 21-Apr-04 08:09 AM



Some of you have been having trouble with the WT-1 transmitter, when trying to configure it with routers. The worst offender so far is the Linksys WRT54G.

I have spent a great deal of time, getting the setup to work. So now the WT-1 will communicate with my Router and correctly routs through to my FTP server which is connected to the router via Ethernet Cable.

The easiest and most used function of the WT-1 is Ad-Hoc mode where images are sent directly to your laptop or PC. This is easier to set up than using a access point or router.

Firstly i have NOT set any encryption or security, why? Simple Nikons use of security in the current firmware (V1.00) in the WT-1 i think is flawed.

If anyone has any trouble with there set up i am willing to help out as i have first hand experience of how frustrating this is.

I know of one user of here who has had trouble already, hopefully my set up and walk though will work for him.

Once i have written the file up i will post a link to the file here, (i think i can do that?)

With this Linksys router (WRT54G) i have got a few tips to make more use of its range.

Thanks

Please email me at james A T planet-images.com and i`ll try and help you out.




--
James Grove
james A T planet-images.com
www.planet-images.com

--
James Grove
james@planet-images.com
www.planet-images.com

Subject
ID
Reply message RE: WT-1 Problems some answers here
1
Reply message RE: WT-1 Problems - some success - some failures
2
     Reply message RE: WT-1 Problems - some success - some failures
3
Reply message RE: WT-1 Problems some answers here
4
Reply message thanks bud!
5

G