Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Odd behaviour from a 60mm macro...

Scotty

Ely, Cambridgeshire, UK
5189 posts

Click to send email to this author Click to send private message to this author
Scotty Silver Member Nikonian since 07th Feb 2002
Tue 12-Feb-13 04:40 PM

So, I've got this old, cosmetically battered Nikkor 60mm f2.8 AFD micro lens. I bought it used a couple of years ago or so. It's nice and sharp, glass is in good condition, images are great.

Then all of a sudden about a year ago, it stops autofocussing. It will focus fine in MF but the drive on my D200 just wouldn't move it. Oh well I think I can live with MF - especially as it's a macro lens. So that is what I have done.

Recently I bought a used D2Xs and it still wouldn't AF with that. THEN, today, I was using it for a portrait shoot I had booked, put it on the D2Xs and as if by magic, the AF works again.

Now when it first failed I had checked the contacts, cleaned them all etc. to no avail. But still as if by magic, it works again... I bet it doesn't in the morning mind, but it is odd...

D3X + 20mm f2.8 AFD + 105mm f2.8 AFD + 300mm f4 AFS

Hunger pays a heavy price to the shining Gods of speed and steel

LIKE me on Facebook
https://www.facebook.com/AlexJPScottPhotography

http://alexjpscottphotography.blogspot.co.uk/



Alex

Visit my Nikonians gallery.

G