Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

35-70mm f/2.8 AF Zoom-Nikkor Focusing Issue

slothead

Frederick, US
1906 posts

Click to send email to this author Click to send private message to this author
slothead Gold Member Donor Ribbon awarded for his generous support to the Fundraising Campaign 2014 Nikonian since 12th Aug 2009
Sat 08-Sep-12 12:42 PM

I have this great "old" 35-70mm f/2.8 AF Zoom-Nikkor lens that served me quite well for a few years. I think I bought from another Nikonian here a few years ago. I have not been using it much lately though because of what I thought was a focusing issue (or my eyes). It worked great for me when I first got it but shortly thereafter I acquired D700 and that is when I started noticing some inconsistencies.

At first I noticed that while it seemed to be focusing fine at near subjects (~100 meters or less), it seemed to be very soft in the distance (1 mile or more). Since I was starting to do more landscapes, this was a problem for me and I found other lenses that better served my purpose.

Today I happened to pull it out because I was planning to do some street photography and in fact had found a really neat looking spider web in the backyard that I thought I wanted to capture and knew it would be a good exercise for the lens when I took it to the streets.

I decided to use the D800 (don't have the 700 any longer), and took the camera and lens to the backyard. I got some fair images of the web, and then after that did some other testing of the lens and found that it would not AF at distance in its wide (35mm) mode. It focused fine in the tele end (70mm) at both close and distance scenes (distance in this case being >~200 meters), but open it up to 35mm and it would only focus in the near scenes. Now my test was not scientific, and I may have even mis-described the results, but I can attest that it is NOT focusing on distant scenes in the 35mm setting (anything below ~50mm). It doesn't even make any noise (any attempt to focus) at those distances in wide mode. To add to the evidence, while holding the AF on button and zooming (from tele to wide) I can hear a metallic clicking that I never heard before... Almost as if a linkage is letting go (disconnecting?) or an electrical contact is demating while zooming.

Has anyone here ever experienced this with this lens? I'm sure that I could send it to Nikon and have it repaired (assuming it needs repair on the D800 - incompatibility?), but I don't want to waste any time or money.

Thanks,

Tom
http://tjmanson.smugmug.com
D810, D750, N1-J5, N1-V3 (and a few other cameras) and a BIG handful of lenses.

G