Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
expat

Qawra St Pauls Bay, MT
532 posts

Click to send email to this author Click to send private message to this author
expat Silver Member Nikonian since 09th Mar 2010
Thu 30-Sep-10 07:59 AM

May I ask, what I think may be an old question, in a different way as the problem is driving me mad.
Nikon Capture NX2 (using free trial at the moment)
HP laptop 4 GB RAM
Win 7 64 bit.
No other SW involved I use only Capture NX. All images will have that embedded no PS/elements involved.

Usually there is no problem at all for my simple needs, I transfer NEF to a seperate HD & open them as required with Cap NX2.

Suddenly have a problem with Metadata keywords (everything else is fine) If I click apply to add keywords a message says 'unable to save file'
I have cleared the cache,
Removed the HD with all my photo files on it so there are no images on the PC - no effect same fault (when I try to add keywords to a single image imported onto desktop).
I have tried TIFFs JPEGs from NEFs of D50,D200,D700 and even jpg from a compact camera.
Have also tried changing just about everything in the preferences menu to do with caching etc.

Note I can still process files and save as whatever I want, it is only the keywording thats a problem.
I dont do anything more complicated, no batch editing etc usually just add the keywords to a TIFF & a jpg together or individually.

Thanks for looking
Dave

Visit my Nikonians gallery.

G