Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
JosephK

Seattle, WA, US
7069 posts

Click to send email to this author Click to send private message to this author

"RE: SAVE/LOAD SETTINGS"

JosephK Silver Member Fellow Ribbon awarded for his excellent and frequent contributions and sharing his in-depth knowledge and experience with the community in the Nikonians spirit. Nikonian since 17th Apr 2006
Sat 10-Aug-13 01:01 AM

>Thanks for the reply. I re-formatted the card in the camera,
>and re-loaded the file. Still no joy....
>I then remembered reading in a D700 blog that it worked if the
>camera was in a manual setting so I switched to P mode, and
>hey presto the "SAVE/LOAD SETTINGS" menu item was un
>greyed, and the files loaded. Thanks again.

Good to hear that you got them loaded.

Make sure you check all the settings to see what might be in an unwanted state. For example, the "comment" and Copyright settings may now have KR's name in them.

---------+---------+---------+---------+---------+
Joseph K
Seattle, WA, USA

D700, D200, D70S, 24-70mm f/2.8, VR 70-200mm f/2.8 II,
50mm f/1.4 D, 70-300mm f/4.5-5.6 VR, 18-70mm f/3.5-4.5 DX

A general, generic topic SAVE/LOAD SETTINGS [View all] , grich Silver Member , Mon 05-Aug-13 09:40 AM
Subject
ID
Reply message RE: SAVE/LOAD SETTINGS
1
Reply message RE: SAVE/LOAD SETTINGS
2
Reply message RE: SAVE/LOAD SETTINGS
3
Reply message RE: SAVE/LOAD SETTINGS
7
Reply message RE: SAVE/LOAD SETTINGS
4
     Reply message RE: SAVE/LOAD SETTINGS
5
          Reply message RE: SAVE/LOAD SETTINGS
6
               Reply message RE: SAVE/LOAD SETTINGS
8