Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Did I uncover a problem with my D600?

JohnE Nikon

New HArtford, US
932 posts

Click to send email to this author Click to send private message to this author

"Did I uncover a problem with my D600?"

JohnE Nikon Registered since 15th Jun 2010
Sun 03-Feb-13 08:17 PM | edited Sun 03-Feb-13 08:17 PM by JohnE Nikon

I have been experimenting with long exposure's in the daytime.
I recently bought a used B&W 10 stop ND filter.
I noticed an artifact with exposures> 30 sec.
I did initial tests on my 28-300 lens w the D600.
I turned off VR and secured on sturdy tripod. Remote release. I left lens hood on.
I switched camera's to my D7000 w 28-300 and did not detect artifact.
I then also changed lens to a 10-24 DX lens and tested on both D7000 and D600.
I only noted artifact on the D600 with long exposures.

I cleaned sensor w blower, brush and then wet with eclipse solution, Artifact persists.

Any idea's what's wrong?
Is this an FX issue? A d600 issue?

see below exif data included.

This was w/o filter
Model = NIKON D600
Exposure Time = 1/13"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 50
Metering Mode = Pattern
A434 = 28.0-300.0 mm f/3.5-5.6

Click on image to view larger version








With 10 stop B & W filter
Model = NIKON D600
Software = Adobe Photoshop Lightroom 4.3 (Windows)
Date Time = 2013-02-03 15:20:59
Exposure Time = 73"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 50
A434 = 28.0-300.0 mm f/3.5-5.6
Click on image to view larger version



Model = NIKON D600
With 10-24 DX lens
Exposure Time = 30"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 100
Metering Mode = Pattern
Focal Length = 24mm
A434 = 10.0-24.0 mm f/3.5-4.5
Click on image to view larger version





After I cleaned sensor.
Exposure Time = 83"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 125
Focal Length = 28mm
A434 = 28.0-300.0 mm f/3.5-5.6
Model = NIKON D600

Click on image to view larger version



Results with D7000
no filter
Model = NIKON D7000
Exposure Time = 1/30"
F Number = F22
Exposure Program = Aperture priority
ISO Speed Ratings = 100
Focal Length = 19mm
A434 = 10.0-24.0 mm f/3.5-4.5

Click on image to view larger version



w ND Filter
Model = NIKON D7000
Exposure Time = 42"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 100
Focal Length = 19mm
A434 = 10.0-24.0 mm f/3.5-4.5



Click on image to view larger version



w ND filter and 28-300 D7000
Model = NIKON D7000
Exposure Time = 50"
F Number = F22
Exposure Program = Manual
ISO Speed Ratings = 100
Focal Length = 28mm
A434 = 28.0-300.0 mm f/3.5-5.6



Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)
Attachment#3 (jpg file)
Attachment#4 (jpg file)
Attachment#5 (jpg file)
Attachment#6 (jpg file)
Attachment#7 (jpg file)

JohnE Nikon
https://plus.google.com/photos/104310967428146619677/albums?hl=en

https://picasaweb.google.com/104310967428146619677


"Cameras and lenses are simply tools to place our unique vision on film. Concentrate on equipment and you'll take technically good photographs. Concentrate on seeing the light's magic colors and your images will stir the soul." Jack Dykinga

Visit my Nikonians gallery.

A general, generic topic Did I uncover a problem with my D600? [View all] , JohnE Nikon , Sun 03-Feb-13 07:17 PM
Subject
ID
Reply message RE: Did I uncover a problem with my D600?
1
Reply message RE: Did I uncover a problem with my D600?
2
     Reply message RE: Did I uncover a problem with my D600?
3
     Reply message RE: Did I uncover a problem with my D600?
5
     Reply message RE: Did I uncover a problem with my D600?
4
          Reply message RE: Did I uncover a problem with my D600?
6
               Reply message RE: Did I uncover a problem with my D600?
7
                    Reply message RE: Did I uncover a problem with my D600?
8
                         Reply message RE: Did I uncover a problem with my D600?
9
                              Reply message RE: Did I uncover a problem with my D600?
10
                                   Reply message RE: Did I uncover a problem with my D600?
11
                                        Reply message RE: Did I uncover a problem with my D600?
12
                                             Reply message RE: Did I uncover a problem with my D600?
13