Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D600 electrical problem or software glitch?

EYeye

FORT WORTH, US
411 posts

Click to send email to this author Click to send private message to this author

"RE: D600 electrical problem or software glitch?"

EYeye Silver Member Nikonian since 16th Sep 2012
Thu 17-Jan-13 06:26 PM

>
> This is going to sound strange but... Have you tried
>different memory cards. I have heard of weird things happening
>with bad memory cards. You could try a new card or if it
>happens again, pop the card out and back in to see if that
>helps. Just a thought.

Good thought. I do not know which cards were in the camera, and could easily mark them with white out dots if this happens again. I have about 8 of them.

EYeye

Visit my Nikonians gallery.

A general, generic topic D600 electrical problem or software glitch? [View all] , Beth E , Thu 17-Jan-13 01:30 PM
Subject
ID
Reply message RE: D600 electrical problem or software glitch?
1
Reply message RE: D600 electrical problem or software glitch?
2
Reply message RE: D600 electrical problem or software glitch?
3
Reply message RE: D600 electrical problem or software glitch?
4
     Reply message RE: D600 electrical problem or software glitch?
5
Reply message RE: D600 electrical problem or software glitch?
6
Reply message RE: D600 electrical problem or software glitch?
9
Reply message RE: D600 electrical problem or software glitch?
7
Reply message RE: D600 electrical problem or software glitch?
8
     Reply message RE: D600 electrical problem or software glitch?
10