Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

New D600 kit - weird malfunctions with LV focus and con...

TaTaToothy

Minneapolis, US
6 posts

Click to send email to this author Click to send private message to this author

"RE: New D600 kit - weird malfunctions with LV focus and continuous shooting"

TaTaToothy Registered since 19th Dec 2012
Sun 30-Dec-12 01:15 AM

>1. If you have Custom Settings AutoFocus a1 set to Focus,
>the camera shutter is not supposed to fire unless the subject
>is in focus.
>Therefore the camera would not shoot continuously.
>
>2. If your settings for shutter speed are to low or for lack
>of light,
>your camera would probably not focus most of the time.
>Lots of other settings or combinations could be the cause.
>Do you have your D600 set for continuous focus, AF-A, AF-S, or
>AF-C?
>Are you letting the camera select the focus area or are you
>using single spot?
>Are you using auto white balance? etc. etc. etc.

I no longer have the camera - I sent it back - but I tried all of the autofocus modes (AF-A, AF-S, AF-C, etc) and it would not focus in LV.

I was able to get it to focus OK through the viewfinder, yet the camera would not shoot continuously in continuous shutter release modes. I believe I only tried this with the camera selecting the focus point.

Anyway, based on its behavior I am confident the camera was faulty. Hopefully the new one will work properly - I expect it will. Adorama's customer service was fine but because of the holidays it will be a while until my camera is received by them and a replacement sent.

A general, generic topic New D600 kit - weird malfunctions with LV focus and con... [View all] , TaTaToothy , Wed 26-Dec-12 03:19 PM
Subject
ID
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
1
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
2
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
3
     Reply message RE: New D600 kit - weird malfunctions with LV focus and...
4
     Reply message RE: New D600 kit - weird malfunctions with LV focus and...
5
          Reply message RE: New D600 kit - weird malfunctions with LV focus and...
6
               Reply message RE: New D600 kit - weird malfunctions with LV focus and...
7
                    Reply message RE: New D600 kit - weird malfunctions with LV focus and...
8