Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

New D600 kit - weird malfunctions with LV focus and con...

King Nothing

Cranbrook, CA
243 posts

Click to send email to this author Click to send private message to this author

"RE: New D600 kit - weird malfunctions with LV focus and continuous shooting"

King Nothing Gold Member Nikonian since 31st Dec 2011
Sat 29-Dec-12 03:12 PM

A couple things come to mind that you could check once you get your replacement. In live view the D600 uses contrast detect autofocus (cdaf). I've found that at or near the minimum focus distance of the lens cdaf can struggle to get focus. It happens on both my OMD and my D600. And in low light situations the subject might not have enough contrast for the camera to get a lock on it even though the operator can see just fine.

For the continuous shutter I would check once it actually has focus on something. If it's not in focus then the camera might be refusing to take more than one shot because of that.

Chris

Flickr
My Nikonians gallery.

A general, generic topic New D600 kit - weird malfunctions with LV focus and con... [View all] , TaTaToothy , Wed 26-Dec-12 03:19 PM
Subject
ID
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
1
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
2
Reply message RE: New D600 kit - weird malfunctions with LV focus and...
3
     Reply message RE: New D600 kit - weird malfunctions with LV focus and...
4
     Reply message RE: New D600 kit - weird malfunctions with LV focus and...
5
          Reply message RE: New D600 kit - weird malfunctions with LV focus and...
6
               Reply message RE: New D600 kit - weird malfunctions with LV focus and...
7
                    Reply message RE: New D600 kit - weird malfunctions with LV focus and...
8